Contact

October 4th, 2020 Leave a comment Go to comments

Join my discord server for support: https://discord.gg/F4JxzV

    Your Name (required)

    Your Email (required)

    Subject

    Your Message

    1. David Galbraith
      August 27th, 2017 at 06:42 | #1

      admin :
      what are your app settings?

      @admin

      Only relevant ones I can think of:

      http://i.imgur.com/qVHT1Tx.jpg

    2. David Galbraith
      August 27th, 2017 at 04:12 | #2

      Any idea why I keep getting an address violation every time I close the program? http://i.imgur.com/He76mOx.jpg

      Thanks.

      • admin
        August 27th, 2017 at 04:30 | #3

        what are your app settings?

    3. Chmrs
      March 30th, 2015 at 02:49 | #4

      Or whatever the key next to 1 and over tab is.

    4. Chmrs
      March 30th, 2015 at 02:47 | #5

      Is it possible to bind tilde as a hotkey and is it possible to remove the darkening overlay when using Capture Screen Area?

    5. John
      August 6th, 2014 at 04:44 | #6

      Using 3.7BETA. I am unable to stay logged in if I close the program. And even though the log in works I get an error message when I login. “‘false’ is not a valid integer value.”.
      Also if I have a custom folder selected myimgur won’t put the screenshot there as well.

      • admin
        August 6th, 2014 at 05:54 | #7

        Try to logout then restart the app, “false” error should be gone. Where is the folder you are trying to use? Can you try running the app as admin? What windows version?

        • John
          August 6th, 2014 at 06:09 | #8

          I use Windows 7 64bit, I always run it as admin. After restarting my imgur account was saved but if I log out then login I still get the error that seems to mean nothing. The folder I am trying to use is inside mypictures.

          • admin
            August 6th, 2014 at 06:59 | #9

            Can you use the contact form, I will email you back with info to enable debug mode.

    6. Omer
      August 4th, 2014 at 12:11 | #10

      Hey just wondering, are you gonna add GIF capture feature on the future?

      • admin
        August 4th, 2014 at 12:43 | #11

        3.7 already supports GIF uploads. Do you mean like.. recording a clip from the screen and build a GIF from it?

        • Omer
          August 8th, 2014 at 12:43 | #12

          Yep exactly.

          • admin
            August 8th, 2014 at 12:52 | #13

            Nope, too much work.

            • Omer
              August 8th, 2014 at 16:13 | #14

              Okay, thanks.

    7. BigGunn
      February 26th, 2014 at 23:42 | #15

      Pretty good… keep getting an error trying to set hotkeys though and it never remembers my account, each time I fire up the program (usually just after a reboot), I have to reauth it with my account.

      • admin
        February 26th, 2014 at 23:47 | #16

        There have been issues with the Imgur API last few days. As for hotkeys, what error are you getting, and on what Windows?

        • BigGunn
          February 27th, 2014 at 01:54 | #17

          It’s only when I go to make the hot-key active. Get a popup that says “Error setting hot-key”

          • BigGunn
            February 27th, 2014 at 01:55 | #18

            Forgot to mention, Windows 8.1

          • Alden
            March 16th, 2014 at 22:07 | #19

            I get the same error when clicking the hotkey checkbox to activate it. I’m also using Windows 8.1 64-bit.

            • Repcak
              March 22nd, 2014 at 08:38 | #20

              Same problem. Win 7

            • Shaun
              March 24th, 2014 at 00:15 | #21

              Same issue here. “Error setting hot-key”. Windows 8.1

            • Christian Rhoades
              March 25th, 2014 at 05:32 | #22

              Same problem as everyone else it seems. “Error setting hot-key”. I’m on Windows 8.1 using the 64 bit installer version.

      • Jonathan Augood
        May 26th, 2014 at 16:52 | #23

        is there any advancement on this error as i would love to use a hotkey for the area capturing but i am not able to at this present time due to this bug.

        • admin
          May 26th, 2014 at 19:02 | #24

          Was this in w8?

          • Falolout
            May 26th, 2014 at 19:03 | #25

            Ah! A reply. Yes, Windows 8.1.

            • admin
              May 27th, 2014 at 00:30 | #26

              I’m testing with 8.1 now in a VM, but it’s working fine for me. What exact keys are you trying that fail?

          • Falolout
            May 27th, 2014 at 22:39 | #27

            Apparently I can’t take this comment chain any further so I’m replying to this one. Can you add me on Skype so we can figure this out? My username is Falolout.

            • admin
              May 28th, 2014 at 14:06 | #28

              Do you have teamviewer?

    8. petllama
      December 14th, 2012 at 20:17 | #29

      @admin I am still having intermittent issues more often than not :-/

    9. admin
      December 10th, 2012 at 22:34 | #30

      @petllama
      The api seems to be working fine again right now.

    10. admin
      December 10th, 2012 at 21:31 | #31

      @petllama
      Imgur has made some heavy changes to the API without notice: http://api.imgur.com/
      I’ll try to update it asap.

    11. petllama
      December 10th, 2012 at 20:26 | #32

      the application is not able to keep me logged in. Even tho i successfully log in, it tells me a relogin is required when i try to upload. Here is a video – http://youtu.be/sJtVJQfe_YA

    12. libastral
      December 1st, 2012 at 01:28 | #33

      Can you look into adding support for Yandex Photos? It is a great service, it stores the photos for unlimited time and allowing direct links to originals (they have their own strong CDN like Google so there’s no traffic restrictions what so ever)
      Yeah, it’s Russian, but I’m sure there’s nothing hard for a programmer to figure out with Google Translate.
      http://www.programmableweb.com/api/yandex-fotok
      http://api.yandex.ru/fotki/
      https://github.com/aig/yandexfotkiapi
      https://github.com/tinybit/Yandex-Fotki-API
      http://roman.tsisyk.com/projects/kipi-yandex

      • admin
        December 1st, 2012 at 16:05 | #34

        Hi, not sure, I don’t like the idea of image sharing websites without English. Also wanted to keep the app imgur-only, I removed other services before this 3.x version like tinypic and imageshack.

    13. admin
      November 22nd, 2012 at 07:21 | #35

      @petllama
      fixed.

    14. petllama
      November 19th, 2012 at 15:22 | #36

      needs to handle 405 and 500 errors gracefully, instead it just crashes.

    15. admin
      November 17th, 2012 at 06:50 | #37

      @Greg
      You are right, the “Pro” label identification had a bug, I’ve just fixed it and I’m uploading the update now, check for new version in a few minutes and it should be ready to update.

    16. Greg
      November 16th, 2012 at 23:46 | #38

      Your settings don’t support Pro accounts – I have one and it says (free) and given me a 1555 limit on images on my account. Although I’m sure free users have a limit and pro don’t.

      • admin
        November 17th, 2012 at 06:38 | #39

        Hi, Pro accounts are also limited:

        http://api.imgur.com/#limits

        pro account is allocated 2,000 credits per hour

        = pro accounts can do 200 uploads max until next reset.

        Not sure about the “free” tag though, haven’t got access to a pro account yet, thought it was sorted though as per the api documentation, I’ll double check.

    17. November 10th, 2012 at 10:55 | #40

      Slight bug: Hovering over the tray icon shows the label “TinyPic Uploader” which could be a bit misleading.

      • admin
        November 10th, 2012 at 16:28 | #41

        Thanks, never noticed that 🙂 (it was the program name in versions 1 and 2)

    18. sdal
      October 7th, 2012 at 07:08 | #42

      @admin
      Just restarting program.

    19. admin
      October 6th, 2012 at 13:23 | #43

      @sdal
      Does that involve rebooting windows, or only restarting the program causes the issue?

    20. sdal
      October 6th, 2012 at 12:36 | #44

      Hi, I have the same problem as Ledoke. I set key combination for capturing window as Alt+F1, and after every program restart I need to unchenk and then chek the checkbox again to make this thing work. Win7 Ultimate x64, Kaspersky Internet Security will warn me if any program will try to do something dangerous without me permissions, so I’m quite sure that it’s not blocked by “Kasper”. But, to be sure, I tried to run programm with disabled protection, and problem persists.

    21. ThiagoW
      October 5th, 2012 at 18:00 | #45

      Cool thx 🙂

    22. admin
      October 5th, 2012 at 00:03 | #46

      @ThiagoW
      Ok it’s fixed.

    23. ThiagoW
      October 4th, 2012 at 22:33 | #47

      @admin
      yes… i even when I reinstall the program or use the executable it keeps the settings and I can not find where they are saved to be able to delete them

    24. admin
      October 4th, 2012 at 19:11 | #48

      @ThiagoW
      IM trying with your settings and portuguese sys-locale, but cant reproduce the issue. Do you use login account?

    25. ThiagoW
      October 4th, 2012 at 15:10 | #49
    26. ThiagoW
      October 3rd, 2012 at 17:27 | #50

      I have this error http://i.imgur.com/apcOv.png with both 32 bits files, executable and installer
      even running as administrator….i check my antivirus already

      Thx.

      • admin
        October 3rd, 2012 at 19:57 | #51

        Hi, I need some details about your date/time/regional settings.

    27. Ledoke
      September 10th, 2012 at 15:03 | #52

      Hi, I have set the PrtSc key for “Capture Active Window” and every time I restart the program I need to set it again, the key I selected is saved in the settings but it won’t work until I go into settings and set it again.

      • admin
        September 10th, 2012 at 23:25 | #53

        Hi, cant reproduce the issue, maybe your antivirus is blocking access to the settings file.

    28. Chris
      August 10th, 2012 at 07:59 | #54

      How do I get the program to change to my background picture?

      • admin
        August 10th, 2012 at 08:00 | #55

        Add an image file in the backgrounds folder, restart the program then select the new picture in the settings.